SWNZ Forums

Official announcements about the SWNZ forums and website; learn about the new software and post any questions or bug reports.
 #22132  by MattG
 Sun May 15, 2016 11:40 am
Welcome to the 2016 version of the SWNZ Forums.

These forums are now hosted on a completely different server and with a different service provider (same as with the new website, of course). The software is running off SSDs, with upgraded database server software and forum engine, so everything should be a bit smoother, and maybe even a shade faster.

Hopefully everything has come across from the old host without too much being dropped along the way. If any one has any problems, or notices anything particularly broken (especially actual error messages), please let me know.

At this point in time, I don't think the board is sending out email notifications for watched forums, or received private messages, but that's something I hope to get diagnosed and resolved over the next day or two.
 #22137  by Eng76
 Sun May 15, 2016 10:31 pm
Hi Matt,

This new home looks fantastic.

One observation, my PM inbox is limited to 50 messages. I have had to delete a few to see a new message. It may be worth making an announcement about this, I'd imagine a few others may be like me and not habitually delete anything.

Cheers

Sam
 #22138  by MattG
 Mon May 16, 2016 1:38 am
Eng76 wrote:...
One observation, my PM inbox is limited to 50 messages....
Well spotted. That's the sort of thing I'm after. It is fixed now...don't know why it wasn't transported over with the other configuration, but that's why this thread exists. :)
 #22145  by Blaxmyth
 Mon May 16, 2016 10:00 am
Hi Matt. Wonderful new look for the site!

Just one thing I spotted - clicking on the alphabet links for the members list brings up a 'Page not found' message for the store part of the site.

All the best!

Phil
 #22149  by MattG
 Mon May 16, 2016 11:00 pm
Blaxmyth wrote:...
Just one thing I spotted - clicking on the alphabet links for the members list brings up a 'Page not found' message for the store part of the site....
Thanks, that one should be fixed now.
 #22167  by badges2nz
 Wed May 18, 2016 11:06 am
Hey Matt,
Nice work on this site, it looks great.
'Thank you for doing this. :)
 #22225  by Eng76
 Thu May 26, 2016 6:08 pm
Just found a few emails from SWNZ - PM notifications, thread update notifications - in my Junk folder.

I suggest everyone add admin@swnz.co.nz to safesenders (or whatever equivalent your email provider calls it)

Cheers

Sam